更具新闻影响力网站
欢迎投稿本网站
主页 > 配资炒股 >

[炒股开户]股票k线图基础知识:股票公式:神秘线趋势

发布时间:2020-11-08 09:58   来源:网络整理    作者:采集侠

股票k线基础知识:股票公式:神秘线趋势

B1:=REF(C,1);B2:=REF(C,2);

搜股快涨app

SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));

SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)<>0,REF(SS,3),IF(REF(SS,5)<>0,REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),IF(REF(SS,7)<>0,REF(SS,7),0))))));

STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,4,1),COLORRED;

STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,4,0),colorFF9000;

STICKLINE(SS=2,B2,C,4,1),COLORRED;

STICKLINE(SS=-2,B2,C,4,0),colorFF9000;

STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,4,1),COLORRED;

STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,4,0),colorFF9000;

 

ZJ:=(C+H+L)/3;

Var1:=MA(ZJ,30);

Var2:=MA(ZJ,13)-MA(ZJ,34);

Var3:=MA(Var2,5);

Var4:=(Var2-Var3)*5;

Var5:=MA(IF(Var4>=1000,1000,IF(Var4<=ZJ,ZJ,Var4) ),1);

Var6:=MA(IF(Var4>=1000,1000,IF(Var4<=ZJ,ZJ,Var4) ),3);

神秘线中线趋势:Var1+2.2*STD(ZJ,30),COLORRED;

 

KS:=(C-MA(C,13))/MA(C,13)*(-100);

RKS:=REF(KS,1);

MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;

feng:EMA(C,10),colorwhite;

yun:EMA(KS/10+EMA(C,10),3),coloryellow;

魔斗士:(EMA(C,5)*7+EMA(C,5)*3)/10,colorblue;

DRAWTEXT(cross(feng,yun),yun,'买'),coloryellow,LINETHICK4;

 

Var3:=(C-b1)/b1*100;

筹码:=MA((C-REF(O,34))/REF(O,34),1)*100;

筹码差:=MA(筹码,10);

Var5:=V/CAPITAL*100;

上轨道:=SUM(Var5,30);

下轨道:=REVERSE(SUM(Var5,30));

跌筹比:=筹码/下轨道;

DRAWTEXT(COUNT(跌筹比>95/100 AND 筹码<-25 AND Var3>5.5,12) AND C<0.95*b1,yun,'震'),colorred;

DRAWTEXT(COUNT(跌筹比>95/100 AND 筹码<-25 AND Var3>5.5,12) AND C<0.98*b1 AND C>0.96*b1,yun,'打'),colorgreen;

DRAWTEXT(COUNT(跌筹比>95/100 AND 筹码<-25 AND Var3>5.5,12) AND C<0.96*b1 AND C>0.94*b1,yun,'压'),colorgreen;

杠杆炒股

上一篇:「股票网站」股票公式:条件选股
下一篇:「怎么买股票」京汉股份(000615) 股票行情

分享到:
0
最新资讯
阅读排行
广告位